View Single Post
Old 9 January 2018, 18:54
256's Avatar
256 256 is online now
Join Date: Dec 2017
Location: Ohio
Posts: 166
Originally Posted by Hot Mess View Post
I got this but on my desktop, it was a pain in the ass to get rid of. No idea how to do it on a phone because I had to dig into the settings pretty deep to get rid of it. Maybe a complete wipe?
Thank you. Iím going to give Gatekeeperís advice a try.

Originally Posted by The Gatekeeper View Post
I have had this issue before as well. I cleared all search history and cookies. I also have the following settings enabled for Safari:

Prevent Cross-Site Tracking
Ask Websites Not To Track me
Fraudulent Website Warning

After that, I restored from a previously saved backup on my Mac.

This cured the problem for me. Hopefully it can help you out.
Iím going to give that a shot. I wonít be able to do a backup from a Mac though. Hoping the settings alone will help. Thanks!

Originally Posted by wildman43 View Post
From what I understand, from some of the information I have read, some individuals have replaced the battery, if you used a different carrier, take the chip out of the back an replace it with one from the phone carrier you use.

Some times this works with just getting a new battery, for the up dates that was made by apple.

I know that you can change carriers just by replacing the chip in the back. that all I did
Just getting a new battery might help? Ok, if the settings by Gatekeeper donít work Iíll move on to that. Thank you!
Reply With Quote