Go Back   SOCNET: The Special Operations Community Network > Areas of Expertise > Technology and Communications

Reply
 
Thread Tools Display Modes
  #1  
Old 21 December 2017, 01:48
Maverick's Avatar
Maverick Maverick is offline
Authorized Personnel
 
Join Date: Feb 2011
Location: DFW
Posts: 1,485
Any Access Wizards?

I'm having an issue in Access 2010 that I can't seem to figure out.

What I have set up, is an event log that brings up a window for each new event, the user fills in the required info, to include uploading an image (map of the event). The user then clicks on an 'email' icon that will generate a PDF report that will be attached in the email...pretty much a pretty version of a SITREP.

I'm having issues with the images...to include the Company logo. I can't upload the images via attachments, because the attachments will not display as an image when the PDF report is generated. So I have to upload them as OLE objects. This displays the image, but the quality is quite degraded. The company logo which is just displayed as a picture is also degraded on the report. Anyone have any solutions that prevent pictures from getting fuzzy in Access if they're uploaded as OLEs? I've been digging around the internet but everyone stores their images and pulls from that location. I need to be able to have the user take a quick screenshot of a map and then upload that image into Access. Coding in a library of assigned images is out of the question.
__________________
"Improving team morale, one compliment at a time."
Reply With Quote
Reply

Thread Tools
Display Modes

Our new posting rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 23:36.
Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Socnet.com All Rights Reserved
SOCNET